Back to overview
Degraded
Main Application Intermittent Access Issues
Apr 04, 2024 at 08:22pm UTC
Affected services
Aplicação GovWise
Resolved
Apr 04, 2024 at 10:01pm UTC
Our provider reports that the incident should be over. All looks OK on our side so we are ending this incident.
Affected services
Created
Apr 04, 2024 at 08:22pm UTC
Due to an outage in one of our main infrastructure providers, our main web application is having problems intermittently.
Affected services